Order Processing Delays
Incident Report for OnlyDomains
Resolved
The identified issue has now been resolved and all systems are operating as normal - we’d like to thank our customers for their patience with us while working to resolve this order flow error and apologise for any inconveniences this may have caused.

Do reach out to to support if you need anything.

Matt @ OnlyDomains
Posted Jun 02, 2023 - 02:20 UTC
Identified
We have identified an error in a system rollout affecting new orders and are working to restore the order workflows as soon as possible. Please accept our apologies for this ongoing incident - the team are working to restore these services quickly, and we'll update this page throughout.
Posted Jun 01, 2023 - 14:05 UTC
This incident affected: Website, Hosting, Registry Connector, Payment Gateway and Customer Care (Voice, Chat, Ticketing).