Phone System Outage
Incident Report for OnlyDomains
Resolved
This incident has been resolved.
Posted May 22, 2022 - 22:26 UTC
Investigating
A power issue at our AU datacenter has caused the outage some secondary services. Most notably for customers is our support phone system.

A engineer was dispatched on site and has manually routed power passed a faulty ATS that failed to switch power rails.

We will continue to monitor.
Posted May 22, 2022 - 21:39 UTC